Webbrowser crashing

Found a dead-link? Have a suggestion? Something you don't like, something to contribute? Leave your ideas, info or suggestions.

Webbrowser crashing

Postby Jack » Fri Mar 24, 2006 2:34 pm

I think there's something going on with the forum webpage that's causing problems. Whenever I bring up this forum, it would crash my web-browser after a few minutes (5 min?). I tried connecting with
other computers with the same result. In fact I had to cut and paste this
thread to the forum because it crashes before I can finish.
Jack
Forum Contributor
 
Posts: 34
Joined: Mon Jun 07, 2004 3:07 pm
Location: Las Vegas

Postby trimax » Mon Mar 27, 2006 1:51 pm

Thanks for the info Jack. Could you please tell me something more about the computer configuration were the crashes happens, i.e., browser (IE, Mozzilla, Firefox) and operating system (Win/Mac/Linux).

With your information we may replicate the error and solve the problem.

Thanks and awaiting your reply
tony
trimax
Admin
 
Posts: 191
Joined: Wed May 14, 2003 8:04 pm

Postby Jack » Tue Mar 28, 2006 3:35 pm

trimax wrote:Thanks for the info Jack. Could you please tell me something more about the computer configuration were the crashes happens, i.e., browser (IE, Mozzilla, Firefox) and operating system (Win/Mac/Linux).

With your information we may replicate the error and solve the problem.

Thanks and awaiting your reply
tony


Hi, Tony.

I've tried connecting using the following environments -

Win NT (Client Side) using MS Explorer
Win 98 using MS Explorer (yes, it old, but cheap)
IBM AIX 4.3 using Netscape

The crash seems more frequent and sooner the more pages I view.

This may not be related, but I noticed the webpage seems to be
taking longer to load the forum main page now as oppose to say a few
months back.

Hopes this helps and thanks.

Jack
Jack
Forum Contributor
 
Posts: 34
Joined: Mon Jun 07, 2004 3:07 pm
Location: Las Vegas

Postby trimax » Tue Mar 28, 2006 7:43 pm

Jack,

Thanks for the information. This particular problem will not be resolved with the current version of the site. However we are now working in upgrading the software and the design of the YMAA.COM site so expect, whithin a month time, a new design and forum that complies with web standards and doesn't crash browsers (we hope).

Meanwhile, while the new site is not ready, maybe an alternative can be using Firefox?

Thanks for your interest,
tony
trimax
Admin
 
Posts: 191
Joined: Wed May 14, 2003 8:04 pm


Return to About the Website

Who is online

Users browsing this forum: No registered users and 2 guests

cron
©2013 YMAA | About YMAA | Privacy Policy |Terms of Use | Permissions | Contact Us